Oct
16

In celebration of the arrival of the CCIE R&S 4.X blueprint, here are some sample Core Knowledge questions soon to hit the new version of the Core Knowledge Simulation. Enjoy!

1.40 Implement Ethernet Technologies

Where in the router’s configuration do you specify PPPoE Connection Throttling parameters?

2.80 Implement Performance Routing (PfR) and Cisco Optimized Edge Routing (OER)

What is the name given to the single router that coordinates all OER functions within an OER-managed network?

3.60 Implement EIGRP version 6 (EIGRPv6)

Examine the configuration below. There is no EIGRPv6 adjacency forming. What is the most likely problem?

ipv6 unicast-routing
!
interface gigabitethernet0/0
 ipv6 address 2001:22::2/64
 ipv6 eigrp 1
 no shut
!
ipv6 router eigrp 1
 eigrp router-id 10.1.1.1

4.20 Implement Layer 3 VPNs on PE, P, and CE routers

Examine the partial configuration shown. What is missing from this partial configuration of this BGP-MP MPLS Layer 3 VPN?

!
ip cef
no ip domain lookup
ip vrf VRF_CustB
 rd 2:2
!
no ipv6 cef
!
mpls label protocol tdp
!

Answers and more information links are available in the comments section below.


You can leave a response, or trackback from your own site.

6 Responses to “New CCIE R/S Core Knowledge Questions Part 3”

 
  1. 1.40 Implement Ethernet Technologies
    Where in the router’s configuration do you specify PPPoE Connection Throttling parameters?
    In the PPPoE profile (bba-group pope)
    http://www.cisco.com/en/US/docs/ios/bbdsl/configuration/guide/bba_pppoe_baa_ps6350_TSD_Products_Configuration_Guide_Chapter.html

    2.80 Implement Performance Routing (PfR) and Cisco Optimized Edge Routing (OER)
    What is the name given to the single router that coordinates all OER functions within an OER-managed network?
    OER Master Controller
    http://www.cisco.com/en/US/docs/ios/oer/configuration/guide/oer-overview_ps6350_TSD_Products_Configuration_Guide_Chapter.html

    3.60 Implement EIGRP version 6 (EIGRPv6)
    Examine the configuration below. There is no EIGRPv6 adjacency forming. What is the most likely problem?
    ipv6 unicast-routing
    !
    interface gigabitethernet0/0
    ipv6 address 2001:22::2/64
    ipv6 eigrp 1
    no shut
    !
    ipv6 router eigrp 1
    eigrp router-id 10.1.1.1

    The EIGRPv6 routing process needs to be enabled (no shutdown).
    http://www.cisco.com/en/US/docs/ios/ipv6/configuration/guide/ip6-eigrp_ps6441_TSD_Products_Configuration_Guide_Chapter.html

    4.20 Implement Layer 3 VPNs on PE, P, and CE routers
    Examine the partial configuration shown. What is missing from this partial configuration of this BGP-MP MPLS Layer 3 VPN?
    !
    ip cef
    no ip domain lookup
    ip vrf VRF_CustB
    rd 2:2
    !
    no ipv6 cef
    !
    mpls label protocol tdp
    !

    The configuration is missing the Route Targets.

    http://www.cisco.com/en/US/docs/ios/12_0t/12_0t5/feature/guide/VPN.html#wp11136

  2. ananth says:

    Hi

    I am eagerly awaiting Scott’s Audio Bootcamp ,
    your ccie written bootcamp , troubleshooting cod
    and CCNP missing products .

    Could you please give some information on this ?:)

    Regards
    Ananth

    • Hi Ananth!

      We can never get our products out fast enough to please! :-)

      Scott is recording audio as we speak – he will finish soon…I am beginning Written Class updates now and the two new lessons will post early next week. We just finished the Troubleshooting course today – it will post next week I believe. Not sure what you mean on CCNP missing products.

      So glad you love our products.

  3. ananth says:

    Hi

    :)

    Thanks for the update

    The blog was dull without you . Hardly any posts :)

    What I mean by missing CCNP product is
    That
    # ONT- QoS Configuration
    # BCMSN – Layer 2 QoS
    # BCMSN – Wireless Client Access
    # ONT – Wireless Security
    # ONT – Wireless Configuration
    # ONT – Wireless QoS
    These videos are missing and Brian had mentioned that he would record them soon

    So was curious :)

    I love INE :) . And it is festival time in
    India so Happy Diwali ( Festival of Lights)
    to all involved with INE . You lit up our Life:)

    Bye
    Ananth

  4. Gary says:

    Hi,

    Any updates on when the new core knowledge module will be implemented? I believe you guys are working on improving it..?

 

Leave a Reply

Categories

CCIE Bloggers