Aug
15

One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

Exhibit 1

SW1
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
SW3
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
shutdown
channel-group 3 mode active 

You can leave a response, or trackback from your own site.

10 Responses to “SWITCH: Sample Exam Challenge 1”

 
  1. bumi akin says:

    SW1
    interface range fa0/16 – 17
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    no shutdown
    channel-group 1 mode on <—should be "mode passive"

    SW3
    interface range fa0/16 – 17 <– should be "fa0/13 – 14"
    switchport trunk encapsulation dot1q
    switchport mode dynamic auto
    shutdown <— "no shutdown"
    channel-group 3 mode active

    channel-group does not have to match on both sides.

  2. Jason Harry says:

    SW3 ports 16-17 are shutdown. :)

  3. Adrian Constantin says:

    For SW1 Port-Channel 1 to work this config is required on SW3 int Fa0/13-14

    SW3
    interface range fa0/13 – 14
    switchport trunk encapsulation dot1q
    switchport mode dynamic auto
    no shutdown
    channel-group 1 mode on

    For SW3 Port-Channel 3 to work the other side(SW2) will have this config:
    SW2
    interface range fa0/16 – 17
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    no shutdown
    channel-group 3 mode passive

    also SW3 requires this :
    interface range fa0/16 – 17
    no shutdown

  4. Ashish says:

    1. Ports selected on Sw-3 should be fa 0/13 and Fa0/14.
    2.Channel group mode should be either On or Active at both ends.
    3. No shut command is required.

  5. Adrian Constantin says:

    I was thinking at two channel-groups !
    Ashish is right … (could be also active & passive)

  6. Brian says:

    SW3 has all three errors. First incorrect ports identified. Should be ports 13 & 14. Second, is the ports are “shutdown”. No etherchannel will form. Third, the keyword “active” on the channel-group 3 command. This implies the use of LACP, whereas SW1 is using PAgP. Very nice. I have heard a lot about INE and leaning towards them for my CCIE. Thanks for the great question.

  7. camel says:

    3 inconsistency
    1. SW3 is configured wrong switchports fa0/16 – 17, should be fa0/13 – 14
    2. SW3 switcports fa0/13 – 14 are in administratively down state.
    3. SW1 etherchannel configured statically, but on SW3 use dynamic LACP protocol, this is incorrect combination
    br

  8. T28-miya says:

    1. SW3′s ports are wrong.
    2. SW3′s ports are shotdown state. should be opened
    3. channel-group mode isn’t match between SW1 and SW3.

    I think. we have to make ” interface port-channel 1 or 3″ at first.

    Why these configuration are not shown in SW1 and SW3 configuration ?

  9. Captain7 says:

    Dear INE networkers,

    the three config mistakes in the above SWITCH example are :

    1) Wrong interface range command for SW3 -should be interface range fa0/13 – 14
    2) Both interfaces in SW3 will be kept in a shutdown state, thus port channel interface will never come up.
    3) According to Ether channel mode compatibility :
    On – On
    Desirable – Desirable (both sides initiate negotiation) (PAgP)
    Desirable – Auto (PAgP)
    Active – Active (LACP)
    Active – Passive (one site initiates negotiation and the other site responds to the initiation message) (LACP)

    Forced mode (on) is not negotiating and is not compatible with LACP.

    Thanks for your intuitive subjects.

    BR

  10. halil baysal says:

    Guys, you are all forgetting 1 thing.
    at least i don’t think it’s mentioned.

    the switchport commands should be done at the port-channel interface level,
    because you are making 2 physical interfaces as 1 virtual interface and the trunking should be done on the top level,
    meaning the port-channel interface 1 and 3.

    and also the port-channel might not come up if LACP is configured only on 1 side. The log of your cisco switch will say:

    CET: %EC-SP-5-L3DONTBNDL2: Gi2/4 suspended: LACP currently not enabled on the remote port.

    hope you’ll find it useful

    Regards,

    Halil

 

Leave a Reply

Categories

CCIE Bloggers