Posts from ‘CCNP’

Sep
01

Are you a CCNP or CCIE student looking to challenge your perfect knowledge of Catalyst switchport commands?

Take the latest SWITCH Command Recall exam by clicking the link below. Good luck – and let us know how you scored in the comments area of this post.

Remember to read, AND TYPE, very carefully! I failed my first attempt due to just plain sloppiness. :-(

SWITCH Command Recall Exam – L2/L3 Ports

Tags: , , ,

Aug
21

Our BGP class is coming up!  This class is for learners who are pursuing the CCIP track, or simply want to really master BGP.  I have been working through the slides, examples  and demos that we’ll use in class, and it is going to be excellent.  :) If you can’t make the live event, we are recording it, so it will be available as a class on demand, after the live event.    More information, can be found by clicking here.

One of the common questions that comes up is “Why does the router choose THAT route?

We all know, (or at least after reading the list below, we will know), that BGP uses the following order, to determine the “best” path.

bgp bestpath

So now for the question.   Take a look at the partial output of the show command below: Continue Reading

Tags: , ,

Aug
15

One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

Exhibit 1

SW1
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
SW3
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
shutdown
channel-group 3 mode active 

Tags: , , ,

Aug
14

In the first part of this series, we subdivided the processes of EIGRP into four discrete steps, and detailed troubleshooting the first two. This is taken from the 5-Day CCNP bootcamp:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintenance

Let us now discuss path selection and maintenance troubleshooting.

We should all remember that we can view the topology table of EIGRP with the command show ip eigrp topology. Here we can see the successor routes (these are the best routes that are placed in the routing table) and we can see the second best routes, the feasible successor routes. These feasible successor routes are the key to the lightening fast convergence that EIGRP can offer us. When a speaker loses its successor, it can quickly install a feasible successor route in its place.

We need to remember the important rule of feasible successors. The advertised distance of the proposed feasible successor must be less than the feasible distance of the current successor route. This is actually a loop prevention mechanism.

Continue Reading

Tags: , , , ,

Aug
13

We are so excited here at INE for the live, online 5-Day CCNP bootcamp that starts Monday, August 16, 2010 . I look forward to seeing many of our aspiring CCIE candidates in this course. These students realize that they really need to improve their foundation Tier 1 knowledge as they seek to conquer the Lab Exam beast.

In this blog post, we are going to provide a sneak peek into some of the awesome information shared in the TSHOOT section of the bootcamp regarding the Troubleshooting of EIGRP. This can prove critical in the Troubleshooting and Configuration sections of the CCIE R&S Lab Exam, as well as the TSHOOT CCNP exam (duh!).

Where Is My Neighbor!?!?!?

Where Is My Neighbor!?!?!?

The first thing that you want to master when it comes to troubleshooting EIGRP is the ‘workflow” that EIGRP follows in its operation. We can subdivide the processes of this exciting protocol into four discrete steps:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintaince

Continue Reading

Tags: , , , ,

Jun
18

Starting July 1st, we are introducing downloadable content for the CCSP and CCVP bootcamp class-on-demand courses.  This exciting new addition will come as a warm welcome to all those looking to have the world’s best training programs on the go.  These courses will be offered in .m4v video format and work seamlessly on the iPhone, iPad, and other mobile devices as well as on your desktop.  We will be providing a upgrade option for everyone who currently has these classes as well as a product add-on to those who have held out for this option.  The upgrade price will be just $49.95 and give you the freedom to watch Flash free content wherever you go.

There is even more good news! If you purchase either the CCSP Bootcamp Class-on-Demand or the CCVP Bootcamp Class-on-Demand between now and July 1st, you will receive this upgrade at no additional cost, and the downloadable version will be added to your account on July 1st.

Tags: , , ,

Apr
25

Here ye, here ye, VTP experts. (We are not referring to the Vandenberg Test Program, although they are very likely experts in their field as well.  :) )

Can you predict the results of a 3 switch VTP client/server scenario?

SW1-3, are connected, as shown in the diagram.

VTP question for Blog

Here is the initial output of show VTP status, and show VLAN brief on each. Note that SW1 and SW3 are servers, while SW2 is a client.   We will be adding a failure to the network in just a moment. Continue Reading

Tags: , , ,

Mar
04

Our student and friend Deepak Arora was kind enough to share these sample TSHOOT exam questions in the IEOC.Thanks again, Deepak!

Enjoy everyone. The interface is pretty self explanatory, and as you can see, Cisco is combining several previous flash-based, written exam elements into one here. If you do need assistance with it, I copied the instructions link here as well.

We are working hard on the exciting new TSHOOT course, and yes, it will be made available free of charge to all of our existing CCNP students as part of our Investment Protection Program.

TSHOOT Exam Demo

TSHOOT Exam Instructions

Also, we will be announcing a date of release soon.

Tags: , ,

Mar
01

Many students are getting excited for the new CCNP here at INE – and these students are not just those interested in pursuing their CCNP certification. The new TSHOOT course is certainly going to compliment our best-selling Advanced Troubleshooting Bootcamp for those students pursuing their CCIE R&S.

Here is the list of specific technologies this new course will aid us in troubleshooting:

  • EIGRP
  • OSPF
  • eBGP
  • Redistribution
  • DHCP Client and Server
  • NAT
  • HSRP/VRRP/GLBP
  • IPv6 Routing
  • IPv6 Transition Techniques
  • L2 Trunking
  • L2 STP
  • L2 DTP
  • Private VLANs
  • Port Security
  • Switch Security
  • VACLs/PACLs
  • L2 SVIs
  • Supervisor Redundancy
  • Switch Support of Wireless, VOIP, and Video
  • Router Security
  • ACLs
  • AAA
  • IOS Service Security
    Troubleshoot EIGRP
    Troubleshoot OSPF
    Troubleshoot eBGP
    Troubleshoot routing redistribution solution
    Troubleshoot a DHCP client and server solution
    Troubleshoot NAT
    Troubleshoot first hop redundancy protocols
    Troubleshoot IPv6 routing
    Troubleshoot IPv6 and IPv4 interoperability
    Troubleshoot switch-to-switch connectivity for the VLAN based solution
    Troubleshoot loop prevention for the VLAN based solution
    Troubleshoot Access Ports for the VLAN based solution
    Troubleshoot private VLANS
    Troubleshoot port security
    Troubleshoot general switch security
    Troubleshoot VACL and PACL
    Troubleshoot switch virtual interfaces (SVIs)
    Troubleshoot switch supervisor redundancy
    Troubleshoot switch support of advanced services (i.e., Wireless, VOIP and Video)
    Troubleshoot a VoIP support solution
    Troubleshoot a video support solution
    Troubleshoot Layer 3 Security
    Troubleshoot issues related to ACLs used to secure access to Cisco routers
    Troubleshoot configuration issues related to accessing the AAA server for authentication purposes
    Troubleshoot security issues related to IOS services (i.e.,finger, NTP, HTTP, FTP, RCP etc.)

Tags: , ,

Dec
29

Hello Everyone!

We are thrilled to announce our new self-paced product offerings that include CCSP (Cisco Certified Security Professional), CCNA Security (Cisco Certified Network Associate) , and CCNA Voice online classes and videos-on-demand. The new products are designed for those of you pursuing your Professional and Associate level Cisco certifications and looking for complete end-to-end solutions. Developed from the ground up by our industry-recognized multi-CCIE instructors, the new products use our tried and true hands-on learning approach, where in-depth theory lectures are combined with intense practical configuration examples. This unique method of delivery allows you to understand advanced networking technologies and their work in real-world design scenarios, as well as troubleshooting processes. All products are delivered as either online classes or on-demand videos. Every student enrolling into a live class receives the unique chance of interacting with his colleagues and expert instructors and, of course, these live class students receive on-demand class video recordings free of charge.

Please note that in addition to buying just a single product, you have the option of purchasing various product packages. By purchasing any of the value-added packages, you receive an end-to-end solution covering multiple certification tracks. For example, you might purchase CCNA and CCNA Voice, or CCNA and CCVP, or other such packages up to our CCIE Video Training. For detailed information on every product and associated packages, please consult the links below:

CCNA Voice Video Training
CCNA Security Video Training
CCSP Video Training

Keep in mind that the new products are an addition to our existing and highly acclaimed line of Professional and Associate level training offering that include the following:

CCNA Video Training
CCNP Video Training
CCVP Video Training

Feel free to email our sales team at sales@INE.com or call us at 877-224-8987 to discuss any other options or custom packages that you might want to purchase. Above all, as always, thank you for choosing Internetwork Expert (INE)!

Tags: , , ,

Categories

CCIE Bloggers