Posts Tagged ‘CCNP’


We are excited to announce the arrival of INE’s CCNP Routing & Switching 10-Day Bootcamps!

Both live on-site and online interactive Bootcamp formats are available for purchase. As an added bonus, if you purchase the CCNP Routing & Switching 10-Day Bootcamp, you will receive a complimentary 1-Year All Access Pass!

Visit INE’s website for course dates/locations. Be sure to reserve your seat today, and let one of our Training Advisors know if you require additional assistance. We look forward to seeing you at one of our upcoming CCNP Routing & Switching 10-Day Bootcamps!

Week 1 Topics Include:

  • IP Routing Overview
  • EIGRP Protocol Overview
  • EIGRP DUAL Calculation
  • EIGRP Authentication & Summarization
  • Advanced EIGRP Features
  • EIGRP Troubleshooting
  • OSPF Protocol Overview
  • OSPF SPF Calculation
  • OSPF Media Dependencies
  • OSPF Areas & LSA Types
  • OSPF Single and Multiple Area
  • OSPF Authentication and Summarization
  • Advanced OSPF Features
  • OSPF Troubleshooting
  • BGP Protocol Overview
  • BGP Attributes & Bestpath Selection
  • BGP Peering & NLRI Advertisements
  • BGP Route Reflectors & Confederations
  • BGP Authentication and Summarization
  • BGP Troubleshooting
  • Route Filtering &Traffic Engineering
  • Running Multiple Routing Protocols
  • Understanding Distribute-Lists, Prefix-Lists & Route-Maps
  • One-Point Route Redistribution
  • Multi-Point Route Redistribution
  • Fixing Routing Loops
  • Route Redistribution Troubleshooting
  • Policy-Based Routing & Path Control
  • IPv6 Overview

Week 2 Topics Include:

  • Enterprise Campus Network Architecture
  • Layer 2 Switching vs. Layer 3 Routing
  • VLAN Design
  • Private VLAN
  • DTP & Trunking
  • VTP Overview & VLAN Pruning
  • VLAN Troubleshooting
  • STP Protocol Overview
  • Rapid STP & Multiple STP
  • STP Advanced Features & Security
  • STP Troubleshooting
  • Layer 2 & Layer 3 EtherChannel
  • EtherChannel Troubleshooting
  • Inter-VLAN Routing
  • DHCP Protocol Overview
  • Multilayer Switching Overview
  • High Availability with NSF & SSO
  • Layer 3 Redundancy Protocols – HSRP, VRRP, GLBP
  • First Hop Redundancy Troubleshooting
  • Layer 2 Security Features (802.1x, VACL, Port Security)
  • DHCP Snooping, Dynamic ARP Inspection & Source Guard
  • Layer 2 Security Troubleshooting
  • Layer 2 Voice & Video Support
  • Wireless Design Overview
  • Wireless Standards & Protocols
  • WLC Deployments (Local & HREAP)

Tags: , ,


With the recent advent of the new 2.0 version CCNA, CCNP and CCIE Wireless certifications, as well as the (probably more notable) CCIE Data Center being announced this week (something that we reported to you first 8 months ago), INE is proud to announce that we are developing training for both of these prestigious Cisco certification tracks. We should have CCNA, CCNP and CCIE Wireless products all covering the new 2.0 version by this summer, and we will be purchasing at least one complete Data Center rack and develop courseware surrounding that new CCIE as well. We will evaluate the market, and our costs to asses if it is feasible to procure more CCIE Data Center racks for rental at that time.

Also we should note that we have just finished up 62 hours of a brand new CCNP Voice v8 bootcamp that will be available for stream or download next week, and that our new CCNP Security bootcamp is being filmed beginning on Monday, April 30, and should be available for stream or download the following week. Also that we will be adding 2 new CCIE Voice labs to our Volume II workbook here in the next month (one in about a week and one in about 3 weeks), and lastly (but by no means even close to least) that we are on track to release the new CCIE SPv3 workbook by the end of next week.

We look forward to working with all of you in your certification endeavors!
Continue Reading

Tags: , , , , , , , ,


Just ahead of our brand new CCNA Voice live online bootcamp beginning this Monday, I thought it might be nice to provide an easy-to-follow graphic for those starting out in Voice (or on any other Cisco networking track). This graphic was from last year, but remains quite easy to follow for each and every Cisco track.

Be sure you have a high resolution set if you wish to see the entire thing, otherwise scrolling may be necessary.

Click here for the Cisco Career Certification Path poster

Tags: , , ,


Are you a CCNP or CCIE student looking to challenge your perfect knowledge of Catalyst switchport commands?

Take the latest SWITCH Command Recall exam by clicking the link below. Good luck – and let us know how you scored in the comments area of this post.

Remember to read, AND TYPE, very carefully! I failed my first attempt due to just plain sloppiness. :-(

SWITCH Command Recall Exam – L2/L3 Ports

Tags: , , ,


One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

Exhibit 1

interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
channel-group 3 mode active 

Tags: , , ,


In the first part of this series, we subdivided the processes of EIGRP into four discrete steps, and detailed troubleshooting the first two. This is taken from the 5-Day CCNP bootcamp:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintenance

Let us now discuss path selection and maintenance troubleshooting.

We should all remember that we can view the topology table of EIGRP with the command show ip eigrp topology. Here we can see the successor routes (these are the best routes that are placed in the routing table) and we can see the second best routes, the feasible successor routes. These feasible successor routes are the key to the lightening fast convergence that EIGRP can offer us. When a speaker loses its successor, it can quickly install a feasible successor route in its place.

We need to remember the important rule of feasible successors. The advertised distance of the proposed feasible successor must be less than the feasible distance of the current successor route. This is actually a loop prevention mechanism.

Continue Reading

Tags: , , , ,


We are so excited here at INE for the live, online 5-Day CCNP bootcamp that starts Monday, August 16, 2010 . I look forward to seeing many of our aspiring CCIE candidates in this course. These students realize that they really need to improve their foundation Tier 1 knowledge as they seek to conquer the Lab Exam beast.

In this blog post, we are going to provide a sneak peek into some of the awesome information shared in the TSHOOT section of the bootcamp regarding the Troubleshooting of EIGRP. This can prove critical in the Troubleshooting and Configuration sections of the CCIE R&S Lab Exam, as well as the TSHOOT CCNP exam (duh!).

Where Is My Neighbor!?!?!?

Where Is My Neighbor!?!?!?

The first thing that you want to master when it comes to troubleshooting EIGRP is the ‘workflow” that EIGRP follows in its operation. We can subdivide the processes of this exciting protocol into four discrete steps:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintaince

Continue Reading

Tags: , , , ,


Are you wondering what the month of August 2010 will bring for INE fans?

Try all new, online bootcamps in the following disciplines:

  • MPLS
  • BGP
  • CCNA
  • CCNP
  • CCDA

Watch the blog and your email for all of the exciting new details.

Join the INE Experts Online in August

Join the INE Experts Online in August

Tags: , , ,


Sometimes its the simple things that are struggled with. RIP is one of those. Most CCIE candidates understand that we can change the interface or global parameters for updates, unicast, multicast, etc. What does take some time, is figuring out the global timers, especially if a person is not sure how they interact.

In this post, we will address the RIP process level timers for update, invalid, hold down and flush. I don’t want you to sleep during this, so we will save that one for later.

Timers Basic, all in seconds:
Update: how often to send updates in seconds
Invalid: how many seconds, since seeing a valid update, to consider the route invalid, and placing the route into hold down
Hold Down: Once in hold down, how long (in seconds) to “not believe” any equal or less impressive (worse) route updates for routes that are in hold down
Flush: how many seconds, since the last valid update, until we throw that route in the trash (garbage collection for un-loved non-updated routes)

Here is our topology.  Keep your attention on R2, and that will be the focal point for this lesson.

rip hold down

Let’s set up some unique values, so we can see the results.
Continue Reading

Tags: , , , ,


Our student and friend Deepak Arora was kind enough to share these sample TSHOOT exam questions in the IEOC.Thanks again, Deepak!

Enjoy everyone. The interface is pretty self explanatory, and as you can see, Cisco is combining several previous flash-based, written exam elements into one here. If you do need assistance with it, I copied the instructions link here as well.

We are working hard on the exciting new TSHOOT course, and yes, it will be made available free of charge to all of our existing CCNP students as part of our Investment Protection Program.

TSHOOT Exam Demo

TSHOOT Exam Instructions

Also, we will be announcing a date of release soon.

Tags: , ,


CCIE Bloggers