Posts Tagged ‘switch’

Sep
01

Are you a CCNP or CCIE student looking to challenge your perfect knowledge of Catalyst switchport commands?

Take the latest SWITCH Command Recall exam by clicking the link below. Good luck – and let us know how you scored in the comments area of this post.

Remember to read, AND TYPE, very carefully! I failed my first attempt due to just plain sloppiness. :-(

SWITCH Command Recall Exam – L2/L3 Ports

Tags: , , ,

Aug
15

One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

Exhibit 1

SW1
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
SW3
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
shutdown
channel-group 3 mode active 

Tags: , , ,

Jan
28

One of the many skills that you must demonstrate as a CCENT candidate is your ability to configure basic password security on a Cisco router or switch. This blog post walks you through the configurations you must have mastered in order to succeed in this area of the exam.

Continue Reading

Tags: , , , , , ,

Dec
19

Sure, everyone knows that it is copy running-config startup-config in order to save your hard-earned configuration to the Non-volatile RAM (NVRAM) inside the device. But what about saving a copy of the configuration on your local PC? Well, this is easy thanks to a couple of tips and tricks, and the wonder of Notepad!

Continue Reading

Tags: , ,

Categories

CCIE Bloggers