Posts Tagged ‘training’

Jan
30

Dennis caught our eye creating Visio versions of the best-selling Volume 1 workbook network topology for his fellow students in the IEOC. Thanks again Dennis and enjoy your $50 Gift Certificate for Amazon.com.

The files that Dennis created for his fellow students can be found by clicking here.

Here is his story…

In 1991, I began my official work life as a Customer Service Representative.  I repaired all manner of equipment for many well-known small to medium sized retail chains and large retail chains with names ending in “mart”.  In 1996 I took a position with a small contracting company working at NOAA (National Oceanic and Atmospheric Administration).  I worked as a Help desk Engineer for several years.  I became Microsoft MSCE certified in 1998.  In 1999 I took another position within my company still at NOAA for their Computer Incident Response Team.  I had several satisfying years in that position learning all about incident detection, response and remediation.

Continue Reading

Tags: , ,

Jan
13

Many times, students believe that they could use a bit of a boost when it comes to solving the very complex and difficult Practice Lab Exams featured in our famous Volume II workbook here at INE. To respond to this, Keith Barker and I came up with an idea for a new INE product unlike anything that had been created before.

We created a fully interactive video guide to lab exam strategy and actual solutions for the first five labs of the workbook. But we did not stop there. We also recorded bonus lessons on topic areas that students always seem to want extra guidance with. Such areas as:

  • Am I fast enough when it comes to making configurations?
  • What is the best way to master DOC-CD navigation?
  • What are appropriate strategies for Troubleshooting?
  • What should I do if I am struggling with Redistribution tasks?

Here are some sample lessons from the Interactive Video Companion for Volume II so you can see this remarkable product for yourself. I am also publishing the complete outline here so you can examine that as well.

Samples:

Lab 1 – Layer 2 Private VLANs

Version 4 Challenge – Speed Drill

Version 4 Challenge – MPLS L3 VPN Troubleshooting

The Course Outline:

Lab 1 – Dos and Donts – 20 minutes
Lab 1 – Lab Strategy – 30 minutes
Lab 1 – Backup Link – 20 minutes
Lab 1 – Spanning Tree Manipulation – 10 minutes
Lab 1 – Spanning Tree Security – 15 minutes
Lab 1 – Private VLANs – 30 minutes
Lab 1 – Layer 2 Traffic Engineering – 20 minutes
Lab 1 – OSPF Prefix Adv – 10 minutes

Continue Reading

Tags: , , ,

Dec
21

If you have spent any time in the R&S forums in the IEOC, you have seen the username Deepak Arora. Deepak has achieved Elite status in the forum and is always challenging and helping his peers with his excellent posts.

Thank you so much Deepak, and we look forward to celebrating your number soon. We are placing 100 GradedLabs rack rental tokens in your account as a small gesture of our appreciation.

I am sure many are interested in Deepak’s story…here it is:

Deepak at a Cisco event in South Africa.

Deepak at a Cisco event in South Africa.

I started my career in mid 2003 as a System Support Engineer after passing my 3 Year regular Diploma in Electronics (Microprocessor). During the last semester of my study in college I got this opportunity in a campus interview session. Could you believe I was just a 19 year old kid at that point with no idea how things worked in the real world ?…hehe

Continue Reading

Tags: , ,

Nov
20

Cisco originally promised us a new CCDP exam (version 2.1) on Nov 8, 2010.

That date is now moved to December 23, 2010. Our Class On Demand was designed to cover you for the old blueprint and the new, so there should be no concern for students. Of course we will be taking the new exam the week following its release and we will be sure to provide any updates to the course that may be required free of charge.

In the meantime, watch blog.ine.com for many posts regarding valuable extra technical information regarding this popular new course. I also want to send out one more thank you to the many students we had that were active participants in the live event. It was an honor to have so many Cisco employees join us, as well as the many highly motivated students from around the world.

Tags: , ,

Sep
30

We have some exciting free vSeminars on the way. More details will follow, but I wanted everyone to mark the dates now. These events will be recorded and added to:

http://www.ine.com/free-ccie-vseminar.htm

Routing and Switching

October 15, 2010 – Developing Tier 2 Knowledge

November 10, 2010 – “I CANNOT REACH THE BACKBONE!”

Voice

October 22, 2010 – Unified Mobility Interactions with Local Route Group and Globalization

December 14, 2010 - LDAP Synchronization and Authentication in Unified Communications

Tags: , ,

Sep
23

October 20-22, 2010. Book your seat now! Click here!

Cannot make those dates, purchase now and receive the on-demand version the week following the live event.

Module 1 IPv6 Addressing and Basic Connectivity

  • Address Types
  • IPv6 Neighbor Discovery
  • Basic Connectivity

Module 2 IPv6 Protocols

  • IPv6 ICMP
  • DHCP for IPv6
  • IPSec in IPv6
  • QoS for IPv6

Continue Reading

Tags: , ,

Aug
31

For success designing and implementing Cisco Wireless solutions, a CCNA Wireless student needs to be familiar with the options for various wireless topologies. Two were defined by the 802.11 committees, while others were made possible thanks to excellent developments by wireless vendors like Cisco Systems.

wireless (Custom)

The 802.11 Topologies

Ad Hoc Mode

While not popular, it is possible to have wireless devices communicate directly with no central device managing the communications. This is called the Ad Hoc network topology and is one of the two topologies defined by the 802.11 committees. In the Ad Hoc type topology, one device sets a group name and radio parameters, and another device uses this information to connect to the wireless network.

This type of wireless network topology is referred to as an Independent Basic Service Set (IBSS). This is easy to remember as we know the devices are working independently of an access point (AP).

Network Infrastructure Mode

When an access point is used to create the network, the official term is network infrastructure mode for the network. There is a Basic Service Set (BSS) setup that uses a single access point, or the Extended Service Set (ESS) that uses multiple access points in order to extend the reach of the wireless network.

Continue Reading

Tags: , , ,

Aug
15

One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

Exhibit 1

SW1
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
SW3
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
shutdown
channel-group 3 mode active 

Tags: , , ,

Aug
14

In the first part of this series, we subdivided the processes of EIGRP into four discrete steps, and detailed troubleshooting the first two. This is taken from the 5-Day CCNP bootcamp:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintenance

Let us now discuss path selection and maintenance troubleshooting.

We should all remember that we can view the topology table of EIGRP with the command show ip eigrp topology. Here we can see the successor routes (these are the best routes that are placed in the routing table) and we can see the second best routes, the feasible successor routes. These feasible successor routes are the key to the lightening fast convergence that EIGRP can offer us. When a speaker loses its successor, it can quickly install a feasible successor route in its place.

We need to remember the important rule of feasible successors. The advertised distance of the proposed feasible successor must be less than the feasible distance of the current successor route. This is actually a loop prevention mechanism.

Continue Reading

Tags: , , , ,

Aug
13

We are so excited here at INE for the live, online 5-Day CCNP bootcamp that starts Monday, August 16, 2010 . I look forward to seeing many of our aspiring CCIE candidates in this course. These students realize that they really need to improve their foundation Tier 1 knowledge as they seek to conquer the Lab Exam beast.

In this blog post, we are going to provide a sneak peek into some of the awesome information shared in the TSHOOT section of the bootcamp regarding the Troubleshooting of EIGRP. This can prove critical in the Troubleshooting and Configuration sections of the CCIE R&S Lab Exam, as well as the TSHOOT CCNP exam (duh!).

Where Is My Neighbor!?!?!?

Where Is My Neighbor!?!?!?

The first thing that you want to master when it comes to troubleshooting EIGRP is the ‘workflow” that EIGRP follows in its operation. We can subdivide the processes of this exciting protocol into four discrete steps:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintaince

Continue Reading

Tags: , , , ,

Categories

CCIE Bloggers