May
15

Again, while not officially a blueprint change just yet, it's clearly coming. To that end we have gone ahead and taken the initiative to add another CCIE Voice bootcamp based on the current v3 blueprint.

The new date and location will be from Oct 7 - 18 in our brand new Seattle/Bellevue WA classroom and you can now register for it here.

A quick check of the Cisco CCIE Voice testing seats just now showed that there are still plenty available - with nearly one available every day between now and November in SJC, RTP and Tokyo, and fewer, but still plenty in Brussels, Bangalore and Sydney.

Those will all go quickly, just like our bootcamp seats will, so book both soon!

Apr
03

INE is proud to announce a brand new 62+ hours of the latest v8 CCNP Voice bootcamp. Rerecorded completely from scratch using only UC v8 servers, this in-depth video series covers absolutely everything you need to know for the 5 CCNP Voice exams, with each exam clearly indicated by video title in the playlist. Also, don't forget about our Bookmark and Note-taking feature in our streaming playlists, as this will help you in your studies.


 

Related Posts

%RELATEDPOSTS%

Jan
18

We've added a new CCIE Voice bootcamp in London, UK this June, and loads of new CCIE R&S bootcamps to our schedule.

 
Of course with every 10-Day R&S or Voice Bootcamp purchase, INE gives you your choice (at no extra cost whatsoever) of adding on either:

  • INE will cover your USD $1500 CCIE Lab exam Fee
  • 2 Year Subscription to Our All Access Pass
  • CCIE R&S or Voice Advanced Technologies Class - Download Version

OR

  • 2 Year Subscription to Our All Access Pass
  • Apple iPad2
  • 1500 Rack Tokens
  • CCIE R&S or Voice Advanced Technologies Class - Download Version

Of course, you may still choose to attend simply the first or second week of any of these classes listed on the schedule.

Apr
28

CCIE Routing & Switching 12 Day Bootcamp August 1st - 10th 2011

Join us in beautiful Seattle, Washington on August 1st - 12th, 2011 for the CCIE Routing & Switching 12 Day Bootcamp and prepare yourself for the CCIE Lab Exam. Our bootcamps are the perfect place to learn the technologies such as IGP Routing, IPv6, IP Services, IP Multicast, MPLS VPN, BGP, IP Multicast and many more as well as strategies for passing the lab exam. You will be trained by our top CCIE instructors, Brian McGahan CCIE #8593 and Petr Lapukhov CCIE #16379 while enjoying a luxurious classroom setting.

Enroll now and receive a FREE one year subscription to INE's All Access PassA savings of $1,599! With access to over 800 hours of training, streamed online 24/7 and presented by the industry's most highly respected CCIE instructors, there's never been a better way to gain marketability and confidence and earn your Cisco Certification.

 

Aug
23

We wanted to provide our students with advance notification of some upcoming online classes here at INE. While we hope to see many students in the actual live events, on-demand versions will indeed be made available the week following the live, online version.

Join the INE Experts Online in September and October

September 13 - 17th, 2010     CCNA Wireless 5-Day Bootcamp

September 15 - 17th, 2010     Security for CCIE R&S Candidates 3-Day Bootcamp

September 29 - Oct 1, 2010    IPv4/IPv6 Multicast 3-Day Bootcamp

October 4 - 9th, 2010              Online 6-Day CCIE R&S Bootcamp with K. Barker and A. Sequeira

Aug
16

Last week we wrapped up the MPLS bootcamp, and it was a blast!   A big shout out to all the students who attended,  as well as to many of the INE staff who stopped by (you know who you are :)).    Thank you all.

Here is the topology we used for the class, as we built the network, step by step.

MPLS-class blog

The class was organized and delivered in 30 specific lessons. Here is the "overview" slide from class:

MPLS Journey Statement

One of the important items we discussed was troubleshooting.   When we understand all the components of Layer3 VPNs, the troubleshooting is easy.   Here are the steps:

  • Can PE see CE’s routes?
  • Are VPN routes going into MP-BGP?  (The Export)
  • Are remote PEs seeing the VPN routes?
  • Are remote PEs inserting the VPN routes into the correct local VRF? (The Import)
  • Are remote PEs, advertising these to remote CEs?
  • Are the remote CEs seeing the routes?

We had lots of fun, and included wireshark protocol analysis, so we could see and verify what we were learning.   Here is one example, of a BGP updated from a downstream iBGP neighbor which includes the VPN label:

VPN Label

If you missed the class, but still want to benefit from it, we have recorded all 30 sessions, and it is available as an on-demand version of the class.

Next week, the BGP bootcamp is running, so if you need to  brush up on BGP, we will be covering the following topics, also  in 30, easy to digest lessons:

  • Monitoring and Troubleshooting BGP
  • Multi-Homed BGP Networks
  • AS-Path Filters
  • Prefix-List Filters
  • Outbound Route Filtering
  • Route-Maps as BGP Filters
  • BGP Path Attributes
  • BGP Local Preference
  • BGP Multi-Exit-Discriminator (MED)
  • BGP Communities
  • BGP Customer Multi-Homed to a Single Service Provider
  • BGP Customer Multi-Homed to Multiple Service Providers
  • Transit Autonomous System Functions
  • Packet Forwarding in Transit Autonomous Systems
  • Monitoring and Troubleshooting IBGP in Transit AS
  • Network Design with Route Reflectors
  • Limiting the Number of Prefixes Received from a BGP Neighbor
  • AS-Path Prepending
  • BGP Peer Group
  • BGP Route Flap Dampening
  • Troubleshooting Routing Issues
  • Scaling BGP

I look forward to seeing you in class!

Best wishes in all of your learning.

Aug
15

One of the features students love in the INE 5-Day CCNP bootcamp is the frequent Exam Challenges that are presented to students. Have fun with this sample from SWITCH.

Q1: Examine the configurations shown and the topology. Identify three errors in the configurations.

Exhibit 1

SW1
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no shutdown
channel-group 1 mode on
SW3
interface range fa0/16 – 17
switchport trunk encapsulation dot1q
switchport mode dynamic auto
shutdown
channel-group 3 mode active 
Aug
13

We are so excited here at INE for the live, online 5-Day CCNP bootcamp that starts Monday, August 16, 2010 . I look forward to seeing many of our aspiring CCIE candidates in this course. These students realize that they really need to improve their foundation Tier 1 knowledge as they seek to conquer the Lab Exam beast.

In this blog post, we are going to provide a sneak peek into some of the awesome information shared in the TSHOOT section of the bootcamp regarding the Troubleshooting of EIGRP. This can prove critical in the Troubleshooting and Configuration sections of the CCIE R&S Lab Exam, as well as the TSHOOT CCNP exam (duh!).

Where Is My Neighbor!?!?!?

The first thing that you want to master when it comes to troubleshooting EIGRP is the 'workflow" that EIGRP follows in its operation. We can subdivide the processes of this exciting protocol into four discrete steps:

  • Discovery of neighbors
  • Exchange of topology information
  • Best path selection
  • Neighbor and topology table maintaince

Discovery of Neighbors

Remember that EIGRP discovers neighbors through bi-directional multicast by default. IP protocol 88 and 224.0.0.10 are the key parameters we need to watch out for here. Could there be issues with NBMA pseudo-broadcast support or filtering causing neighbor discovery to fail? Certainly things to examine in the topology. Also, watch out for the neighbor command under the EIGRP routing process. This feature causes the use of unicast packets for neighbor creation exclusively and must be agreed upon by BOTH neighbors.

Another area we need to be aware of is the attributes that must match in order for neighbors to form. Sure this list is nowhere near as lengthy as the parameters that we have to watch out for in OSPF networks, but the list is just as critical:

  • Common Subnet (Must be the primary address - not a secondary)
  • Autonomous System Number
  • Authentication
  • K values (metric weights)

Exchange of Topology Information

When it comes to the exchange of topology information, this is done with unicast. Notice that connectivity for neighborship still requires mutlicast communications (unless you are using the neighbor command).

Remember that EIGRP will only advertise those prefixes that it installs in the routing table. This is an excellent time to review the difference from the Topology Table to the Routing Table.

Important troubleshooting considerations for the exchange of topology information include:

  • Automatic summarization in use?
  • Split horizon settings
  • The use of duplicate router IDs preventing external route introduction
  • No seed metric set for external prefixes
  • Filtering through the use of distribute lists

Please consider these troubleshooting aspects for these two phases of EIGRP's operation. We will cover more in the next installment coming soon...

Aug
07

Congratulations to the winners of the CCNA Live Bootcamp.

If your email address is listed below then you will be enrolled into the CCNA Live Bootcamp scheduled to start Monday, August 9th at 9:00 a.m. PDT. You will receive an additional email from your bootcamp coordinator, Marla Horstkotte (mhorstkotte@ine.com), confirming your enrollment. You will also receive the recorded version of the bootcamp once it is completed.
The winners are:

cret###an@gmail.com
en###5@itelgua.com
eu###ashkin@gmail.com
vr###om@gmail.com
esla###iny@gmail.com

A Special Offer From INE

We would like to thank everyone who signed up for the opportunity to win a seat in the upcoming CCNA Live Bootcamp. Due to the overwhelming demand, we would like to extend you an offer to purchase this excellent class for 50% off. Offer is good until Monday, August 9th and includes both the live class and the recorded class-on-demand version. Use discount code LIVECCNA when you purchase the CCNA Live Bootcamp. Even if you are unable to attend the live version of this class, this is a great opportunity to get the class-on-demand for only $247.50!

Aug
04

Looking to pass your CCNA exam? Or you are a CCNP/CCIE candidate looking to get a better understanding of the fundamentals.  Starting August 9th at 9:00 a.m., we will be running a live on-line CCNA bootcamp covering both the ICDN1 and ICDN2 exams!  More information on this class can be found here.

We will be selecting five lucky winners to attend the live class free of charge.  Just sign-up and confirm your email address below.  This is a great opportunity to get the best training in the world absolutely free, with no strings attached.  We will notify the five lucky winners on Friday, August 6th.


Update: Winners Selected!

Subscribe to INE Blog Updates

New Blog Posts!